API Outage
Incident Report for rixCloud
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 12:32 HKT
Investigating
We're currently investigating this issue. For now, subscribers might not access API /Cloud Profile.
Posted Nov 25, 2019 - 11:55 HKT
This incident affected: User Interface (APIs).