Primary Email Delivery Service Outage
Incident Report for rixCloud
Resolved
This issue has been resolved, all services are up and back to normal.
Posted Feb 11, 2020 - 21:13 HKT
Monitoring
We are monitoring the status of email delivery.
Posted Feb 11, 2020 - 19:34 HKT
Identified
The API is back up and we're sending messages through primary ESP normally again. We are continuing to monitor.
Posted Feb 11, 2020 - 19:33 HKT
Investigating
One of the ESP (Email Service Providers) we use has an API failure, and currently, all mail will be sent through an alternate mail delivery system.
Posted Feb 11, 2020 - 19:29 HKT
This incident affected: Mail Delivery (Transactional Mail Delivery Service - Postmark).